In Evidenza
Il Contest del giorno su iPadevice
Contest
icon120_473087400
Vinci 15 copie di iParolix HD su iPadevice!
Partecipa al Contest lasciando un commento e vinci quest'applicazione
Ultime Notizie

MuscleNerd avvisa: ‘Non aggiornate a iOS 5.1.1 se volete effettuare il jailbreak!’



Il nuovo aggiornamento di iOS è da ieri disponibile, e MuscleNerd, uno degli hacker protagonisti della scena del jailbreak, ha già lanciato un avvertimento a tutti gli utenti: i possessori che dispongono di dispositivi A5 devono stare alla larga dall’aggiornamento se vogliono preservare la possibilità di effettuare il jailbreak.

 

Tweet Musclenerd

Nonostante ieri i0n1c abbia postato un’immagine insolita su Twitter raffigurante un nuovo iPad aggiornato ad iOS 5.1.1 con Cydia on board (ve ne abbiamo parlato qui), MuscleNerd dice la sua, mettendo in guardia tutti coloro che dispongono di un iPhone 4S, di un iPad 2 o di un nuovo iPad, poiché, secondo la sua opinione, Apple potrebbe aver tappato alcune falle presenti nel sistema operativo.

Chiaramente l’avvertimento è stato lanciato in merito al fatto che gli hacker attualmente attivi nella scena, tra cui Pod2G, non hanno potuto testare i vari exploit sulla nuova versione. Ognuno è chiaramente libero di scegliere, ma per tutti coloro vedo non vedono l’ora di fare “uscire di prigione” i propri dispositivi, consigliamo vivamente di non aggiornarli, finche non avremo conferme ufficiali della compatibilità fra i nuovi exploit e iOS 5.1.1..

Vi terremo aggiornati per eventuali aggiornamenti.

1,126 Visite


6 Commenti

  1. Ok non aggiorniamo alla 5.1.1 ma alla 5.1 possiamo ancora farlo? prima che non venga più firmato questo fw da apple??? oppure rimanere alla 5.0.1? cosa ne dite?

    • I lavori che si stanno svolgendo per il rilascio di un tool di jailbreak saranno basati sulla versione 5.1 di iOS, anche perché molti dispositivi appena comprati adesso dispongono già di quest’ultima versione, quindi se aspetti il rilascio puoi aggiornarlo. Per la 5.1.1 come scritto nell’articolo ancora non si hanno certezze

  2. Per chi ha l’ipad 3 è quasi obbligatorio questo aggiornamento, altrimenti sullo switch 2G / 3G e viceversa si pianta la sim e non si naviga fino al reboot.

  3. Secondo voi a partire da quando i dispositivi in vendita nei negozi saranno dotati del 5.1.1? Quanto tempo ho per comprare un iPhone 4S col 5.1?

  4. ma quando uscira il jailbreak per il 5.1 come faccio ad aggiornarlo se c’è in circolazione il 5.1.1???

  5. non installi il 5.1.1 e ti tieni 5.1 JB .
    Se invece come probibilmente sara’ gli exploit sono ancora validi , faranno direttamente il JB per ios 5.1.1.
    Ultima ipotesi non e’ detto ke il JB esca per forza per ios 5 possono sempre decidere di tenere gli exploit per ios 6, m dubito

 

   Commenti




Quick Apps - recensioni veloci delle ultime App per iPad!
quickapp_hover
icon120_583715630
Il Cruciverba Gigante
quickapp_hover
Fighter Wings HD
Fighter Wings HD
quickapp_hover
icon120_647122531
Plastic
quickapp_hover
ipash
ipash
quickapp_hover
Tesina
iTesina HD
quickapp_hover
icon120_592430341
Favole per Bambini

I Partner Esclusivi di iPadevice